Mandatory Upgrade v2.1.6.0 Heron > v2.1.7.0 Heron


Adeptio Core v2.1.7.0 Heron

A good practice to have wallet.dat and adeptio.conf backups before doing an update.

is a mandatory version.Brutal Upgrade to get rid of junk messages from old peers (v1.x.x), which cause daemon unstable state and crash.

Adeptio Core v2.1.7.0 Heron

*New Splash image;
*Version bump;
*Scripts update (for auto masternode setup)
*Port change 9077 > 9075.

Steps:

  1. save wallet.dat
  2. delete all the files
  3. download bootstrap file
  4. extract it
  5. start a wallet
  6. sudo ufw alllow 9075 (if needed)

Release downloads:

https://github.com/adeptio-project/adeptio/releases


Revision #1
Created 2 months ago by roothere
Updated 1 month ago by roothere